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1. Introduction 
Southstar™ is an acoustic tracking system; it is available in a wired version or a wireless version 
which uses RF transmitters. Its principal function is to track a ROV, AUV, or any other underwater 
vehicles with precision accuracy, sub-meter. Southstar™ uses high frequency (34 kHz - 42 kHz) 
pinger that transmits acoustically to the array of baseline stations. While light and most radio waves 

http://www.desertstar.com/


are quickly absorbed in water, sound actually propagates not only significantly faster but also much 
further in water than it does in air. For this reason, sound is used in many underwater applications. 
Common examples include depth sounders, imaging sonar, and fish finders. This manual is intended 
for ROV, AUV, or diver uses with a special configuration. 

Principal Components of the AquaMapTM System 

● Most SouthstarTM configurations include at least three baseline stations (RBS-32) 
though some configurations will include four. The fourth station is for improved accuracy. 
The baseline stations serve as the reference points of a survey. They are typically 
deployed near the corners of a (rectangular) survey site, off the side of a moving vessel, 
or off a dock. The baseline stations are small, self-contained cylinders. 

● The ​Southstar​ software will track any underwater vehicle that is equipped with a pinger. 
The ​Southstar​software exports the positions to ​DiveBase​ which is used as the display 
software. Several transponders are currently available. The miniature TLT pingers are 
designed for tracking small ROV to depths of 300 meters (1000 feet). The larger and 
more sophisticated pingers will track ROV to depths of 1000 meters (3000 feet). It is 
suitable for mid-size or larger ROV. 

SouthstarTM determines the diver's position by means of 'sonar triangulation' - a method that is 
somewhat similar to taking sightings of land marks in order to fix your position at sea. 

 

Figure 1: Pinger mounted on an ROV’s umbilical 

Three or four baseline stations are mounted near the corners of a (rectangular) survey area. The 
survey area could be a moving vessel, a dock, a barge, or anything similar. The pinger on the target 
transmits a brief sonar 'ping' (or a sonar code), which travels to all baseline stations. Upon receipt of 
a ping, each baseline station sends the time of time of they received the ping to the surface station. 



The Southstar™ software receives the data from the baseline stations and then pipes it to DiveBase 
Seafloor™, which displays the location of the target. The update rate for the target is once every 
second. 

Things to Keep in Mind 

AquaMapTM uses SONAR triangulation to determine position. It is important to understand the 
pitfalls of this method so that you can be aware of potential problems. 

● Line of Sight Is Important!​ SONAR is a 'line of sight' technology. The sound signal must 
have a clear path from the transmitter to the receiver. Keep the baseline station 
transducers clear from obstructions that could block the signal. Make sure that terrain 
features such as boulders or a sloping sea floor don't obstruct the signal path. For best 
range, keep baseline station transducers at least two meters above the sea floor and no 
less than two meters below the surface. 

● Geometry Is Important!​ Mount the baseline stations in three corners of a roughly 
rectangular survey area. Accuracy is best if two of the baseline stations appear at 
approximately a 90- degree angle as seen by the ROV. It is worst when the angle closes 
in on 0 degrees or 180 degrees. 

● Consider Baseline Station Spacing!​ Don't make survey areas excessively small, as 
very small sonar paths will degrade performance. Best performance is achieved by using 
the entire length of the cable for deployment spacing. 

● Baseline Stations Must Be Stable!​ The baseline stations serve as the reference points 
for navigation. If the stations move, data accuracy will be degraded accordingly. It is 
therefore necessary to ensure that baseline stations are not whipped about by surge, 
currents, or other conditions. The trawl float provides enough flotation for installation 
under low-surge, low-current conditions. When operating in high surge, add extra flotation 
to increase the tension on the station's anchor line. 

Warning​Mobile Stations(TLT-32’s) must be powered up just under the water’s surface to get accurate depth 

readings.​ The mobile stations zero out their pressure sensor reading when they are first turned on. If the mobile station isn’t in the 

water then the temperature of the pressure sensor will change when it gets in the water and the depth reading will have its accuracy 

affected. If the mobile station is deeper than the surface of the water then the accuracy of the depth sensor will also be negatively 

affected because it will think its current depth is 0m. Stations are powered up when the surface station is turned on so make sure to 

hold all mobile stations in the water before powering on the surface box so they can adjust to the temperature of the water. 

2. Southstar™ System Components 
SouthstarTM System Components 

● 1-8 Mobile Station(s): TLT-32 



● 3-4 RBS-32 Baseline Stations 
● JCT-4 Underwater Junction Bottle 
● Surface station 
● Southstar™ and DiveBase Seafloor™ software 

Not included in the Southstar™ components, but required for use 

● Windows PC running on Windows XP or newer with at least 256MB of RAM 
● Additional mounting hardware (weights and floats) 
● Virtual Serial Port software 

Table 2: Southstar Components 

3. Installing the Software 
SouthStar 

To install SouthStar Copy the SouthStar directory from the install CD to your hard drive. Next, if you 
don’t already have a virtual serial port pair installed then install a virtual serial port program of your 
choice besides com0com(it doesn’t work with DiveBase). 

DiveBase 

Run the DiveBase installer from the DiveBase directory on the CD. After this install finishes then 
copy the DiveBase_Seafloor_v181.exe to the directory you installed DiveBase if you wish to track 
multiple targets. 

4. Using the SouthStar Software 



 

Software Function & Connections 

Southstar software controls the acoustic array, performs an acoustic baseline self-survey, obtains 
target range data and forwards it via a COM port to the DiveBase tracking software. Select an array 
COM port, DiveBase COM port and a data output port if you wish to have distances, depths, 
temperatures, and accelerometer data sent out. 

DiveBase accepts the target range and depth data from Southstar. Baseline survey results must be 
hand-transferred from Soutstar prior to start of tracking. DiveBase computes, filters and displays 
target positions. 

 



Typical COM port configuration 

Note:​You may have to reset the software after changing the Data Output or Divebase ports to ensure that data is sent to these 

ports. 

 

Main SouthStar Window 

Southstar 
Function 

Explanation 

Depth Depth display. Depth is received automatically from PC-PILOT and shown 
in this field. You can also hand-enter depth if automatic depth should fail. 

Noise Test Click to measure underwater noise levels and set the signal detection 
thresholds for the baseline stations (see section #3). 

Base Station 
Display 

Click to display/hide the signal strength display. 

Mobile Station 
Display 

Click to show mobile station management screen with distances and 
sensor data. 

Comms Click to set COM ports for data input from the array and output to 
DiveBase. Use 115200 baud for the array port, and 4800 baud for the 
RangeNav (DiveBase) port. The data output and DiveBase ports are 
optional and SouthStar will display raw distance and sensor data without 
them. 

Baseline 
Survey 

Click to self-survey the baseline station network prior to tracking 



Target Distance 
from B1 display, 
Offset Adjust 
Button, Offset 
display 

To synchronize the pinger to the array, place at a known distance from 
baseline station B1, enter that distance and click the Offset Adjust button. 
The ping time in microseconds from the start of a GPS second is now 
displayed. 

Drift Enter the pinger clock drift relative to the GPS standard based on an 
observation; to minimize position drift. 

Status Lights Number of lights will be equivalent to the number of baseline stations 
defined in the Application_Settings.Config file. Fom left to right: B1, B2, 
B3, B4 

Red:​ Cannot talk to TLT-32 acoustic baseline station. Check link via 
antenna, FRF-2 pair and cabling. Make sure TLT-32 is blinking. NOTE: All 
station symbols remaining red can indicate a failed FRF-2 USB connection 
to the PC. Re-launch Southstar and re-connect the FRF-2 via USB. 

Yellow:​ Communication with acoustic baseline station OK, but station 
does not detect acoustic signals. Normal status when target pinger is not 
yet in the water, or is shielded or out of range. 

Green:​ Target pinger signal detected. Normal status when target pinger is 
in the water. If target pinger is out of the water, green means noise 
triggers the receiver. If this happens frequently (once every five seconds 
or faster on a indicator), increase the detection threshold. 

Sound speed Enter the sound speed here. Accurate number required for accurate 
measurements. Default is 1440 meters/sec, for -2 deg C water with 35 
ppm salinity (typical Antarctica condition). 

Distance fields Shows the target distance from the baseline stations. These numbers will 
only be accurate after pinger synchronization (section #5) 

5. Conducting a Noise Test 
Prior to baseline surveying or tracking, conduct a noise test and set the signal detection threshold for 
the baseline stations. 



 

Noise Test Procedure 

1. Click ​Noise Test​  button 
2. Observe noise bars for ten seconds or more 
3. Right-click on detection threshold slider to adjust the thresholds for all stations to just 

above the prevalent noise levels. If infrequent (every five seconds or less) noise spikes 
occur, they can be ignored. If one baseline station sees more noise, its threshold can be 
individually adjusted. As the noise test tends to be more sensitive than the tracking mode, 
you can also adjust the detection threshold by up to about 6dB below the noise level. See 
the advise below for details. 

4. Click on the ​Noise​  Test button to end the test and accept the new detection thresholds. 
5. Software bug: Due to an apparent software bug in Southstar, you must now start and end 

Noise test once more (click the noise test button twice, with a 1 sec or more pause in 
between clicks). Otherwise, the new detection thresholds may not be accepted by the 
array. 

Advise on setting detection thresholds 

Noise rejection:​ Higher detection thresholds are required for noisier environments, but they also 
reduce the effective tracking range. If you experience too much signal loss, try reducing the 
detection thresholds even below the level indicated by the noise test. Next, watch the ranging 
displays and status lights. If no pinger is in the water, you are OK as long as the status lights stay 
normally yellow and the distance indicators remain at 0.00m. If a target pinger is active, you are OK 
as long as the indicated target distances for the most art steadily show the correct target distance. If 
the indicators jump a lot, then you are probably picking up noise and need to increase the detection 
threshold. 

Echo rejection:​ Target pinger signals may bounce-off reflective surfaces such as the sea-floor, 
sea-surface, rocks or ice bergs. Echoes may be the cause if you frequently see an obviously wrong 
but consistent distance indicator. You can increase the detection threshold which may reject an echo 
if it is weak. Using four baseline stations will also help in high-echo environments, as the software 
will reject an outlier range but still obtain positions. 



Effective Tracking Range 

The following are observation values for the Southstar system performance in Antarctica, 2009 
(wireless system): 

At Arrival Heights, in about 25m to 65m of water, reliable operation up to about 330m from baseline 
stations with 120 dB detection threshold, and no signal detects with 130 dB detection thresholds. 

Near Tent Island in 300m of water or more. Pinger lowered to 300m, baseline station at 9m depth. 

● No signal with 110 dB at 1000m 
● Good signal with 105 dB at 850m 
● Reliable detection at 475m with 110dB detection threshold and pinger at 30m and 60m 

depth. 

Bay of Sails Noise and Echo Evaluation at iceberg BS1 in 32m of water 

● Noise around 95dB – 100dB 
● Reliable signal detection at 100dB to 130 dB for a pinger lowered to the sea floor. 
● Apparent echoes indicated by jump to approx. 118m for about 20% of the ranges. 

Seemed to get marginally better at higher detection thresholds. 

6. Conducting a Baseline Survey 
Do a baseline survey to establish the relative location of the baseline stations, and then convert 
them to UTM (if desired). 

Procedure 



 

1. Click the ​Baseline Survey​  button in SouthStar to call up the baseline survey window. 
2. Enter the depth of your baseline stations in meters. 
3. For UTM operation, enter the Easting and Northing coordinates of B1 and B2 as 

established by a GPS receiver or other means (matching to a point on Google Earth, 
etc.), and check ​Operate in UTM​. 

4. Click the ​Start the Baseline Survey​  button. The baseline survey can take up to 40 
seconds, progress indicated by bar. 

5. Read the results. Baseline station distances are indicated first. The Precision shows how 
much the measurement from station A to B varied from B to A. It should be a few 
centimeters or less. If precision is poor then the survey results are probably poor. If a 
distance measurement is not available, then a path blockage or excess baseline station 
range may be the problem. 

6. Re-try a poor survey to see if it improves. If no improvement is available, move the 
baseline station closer, deeper or away from a suspected blockage. 

7. Now manually transfer baseline survey results into DiveBase. In DiveBase, select 
Action→Register and Calibrate Baseline Stations. 

1. Enter the Easting coordinates of the baseline stations into the ‘X’ fields in 
Divebase. 

2. Enter the Northing coordinates of the baseline stations into the ‘Y’ fields in 
DiveBase 

3. Enter the actual baseline station depths into the Depth field in DiveBase. (The 
Depth field in Navbridge is not currently used and can be left open). 

4. Click the ​OK​ button in DiveBase 



5. In DiveBase, select File→Save Current Record and select a name 
representative of the dive site such as ​BayOfSailsIceberg1.shr 

7. Managing and Monitoring Mobile Stations 

 

Mobile Station Display Panel 

Initial configuration 

The Mobile Station display panel allows you to monitor and manage multiple mobile stations. The 
first step in setting up your mobile stations is to enter their mobile ID’s in the far left boxes by double 
clicking an ID number to edit it and making sure to press enter after entering an ID number. If you 
own multiple mobile stations then you should enter all of their ID’s at once and write in a description 
for each in the description box on the far right. When you’re going to deploy the system you should 
uncheck the “Enabled” box for each of the mobile stations you’re not going to be using. The more 
stations that are enabled the lower the refresh rate you’re going to get for position and sensor data. 
One station may be set as the “Primary”, which will cause its distance data to be displayed in the 
main window after the Mobile Station Display is hidden. 

All of the data you enter for mobile stations(along with the rest of the application settings) are stored 
in the file “Application_settings.config” in your SouthStar program directory in a clean text format 
using xml. 

During deployment 

When the system is deployed and in the water you will see the distance data for enabled and 
connected mobile stations update along with the sensor data. There is currently no indicator for 



mobile station communications but fluctuations in the temperature sensor field along with green 
lights for the base station status indicators can serve the same function. 

Data Output Format 

If a “Data Output” port is selected in the Comms screen then the distance and sensor data for all 
enabled and connected mobile stations will be output during system operation. The data format is as 
follows: $Mobile ID, Temperature(Celsius), Depth(Meters), Rotation X, Rotation Y, Distance to base 
1(Meters), Distance to base 2(meters), …, Distance to base n(meters) The number of distances at 
the end of the string depends on the number of base stations that are in your system. 

Example output string using three base stations and a mobile station without a depth sensor or 
accelerometer : $2836,19.30,0,0,0,0.65,0.61,0.74 

8. Mounting, Activating, and Synchronizing the Pinger 

 

1. Mount the target pinger on the vehicle such as to minimize shadowing by components of 
the vehicle. An unobstructed line-of-sight to the baseline stations must be maintained. 
Ideally, the pinger should be mounted vertical, with transducer end up. 

2. Insert 9V battery. Alkaline battery will run approx. 5 hours; Ultralife lithium battery approx. 
12 hours. Smooth insertion promotes a good power-up reset. If contact bounces occur, 
processor may crash indicate by LED constantly ON or OFF. In that case, wait 2- 5 
minutes with battery removed and re-try. 



3. Switch pinger ON prior to deployment by swiping the magnetic switch with a magnet. 

Pinger Synchronization Procedure 

The pinger must be synchronized to the baseline stations (GPS time signal) in order to obtain valid 
ranges. 

1. Place pinger submerged a known distance from baseline station #1, such as 0.1m. 
Ideally, the pinger and the baseline station will already be at ambient water temperature. 

2. In Southstar, enter that distance into Target Dist. from B1 (m) 
3. Make sure B1 sees the pinger, and distance readings are consistent (although wrong, 

typically several hundred meters). 
4. Click the Offset Adjust button. Southstar will now compute and display the ping offset. 

The distance reading to B1 should now be within a few centimeters of the value entered 
in step two. Pinger distance from other baseline stations (if available) will now also be 
correct. 

5. Compensate for clock drift by observing how much the indicated B1 distance changes 
over an observation period such as two or five minutes. Convert that number to meters 
per sec and enter in the Drift (m/s) field. 

6. Observe B1 to verify that the distance to the pinger is correctly indicated, and the drift 
over time is minimal. 

Drift Observation Numbers for SCINI Southstar System (wireless RF Southstar) 

Distance error at 2.5 hrs after start of test: 

With no drift compensation:​ 23.18m 

With 5-minute initial observation:​ 0.83m 

With 30-minute observation:​ 0.3m 

With 1 hr observation:​ 0.16m 

9. Target Tracking 



 

Tracking is done with the DiveBase Seafloor software. Operate the software as described in the 
DiveBase manual, except that baseline surveys are done in Southstar rather than directly in 
DiveBase. 

Here is some general guidance for tracking and DiveBase use: 

● Use Item→Filter settings to set position filter or processing parameters as appropriate: 
○ Set an averaging period of 3-10 seconds to smooth the trace. More averaging 

→ smoother race → more position lag. 
○ Set the visibility rating to influence the width of the position trace. Set to 

camera or sensory range to visualize search coverage. 
○ Set the ​Maximum Error​  in 1m to 3m range to remove poor quality position 

fixes. 
○ Set the ​Maximum Holiday​ higher to show more severe position jumps in the 

ROV track, or lower to leave a gap when successive positions are too far 
apart. 

● Set ​Options→Acoustic Navigation Com​  port to point to the data source from Southstar 
● Define ​Options→Serial Output Com Port, Options→Serial Output Baudrate​  to pipe 

position data to another computer or application (such as Hyperterm) to export position 
data in real-time or replay operations. Can be captured with Hyperterm to generate a text 
file for use in ARCGIS. Recommended ​Options→Output Format​  is ​DSS (XYD) 

● Use the Chart Registration utility in the Seafloor folder to register an image for use as a 
chart background in DiveBase. 



● Watch the ​Current Error​  at the bottom of the tracking screen to QC the quality of 
positioning. A smaller error means the system is more precise. 

● Watch the ​Last Fix Time​  up-counter to see how long it has been since the last position 
fix. There is a position fix opportunity once a second. 

Diagnosing when DiveBase Does Not Track (no positions) 

1. View the baseline status lights in Southstar and DiveBase. At least three green lights 
(available range measurements) are required to obtain a position fix, except when 
operating with two baseline stations ​and​ clicking ​Options→Allow 2 Range Position 
Fixes 

2. View the ​Position Signal​  light in the lower left corner of the DiveBase screen. If red but 
enough ranges have been received, then the range data could not be converted into a 
position fix of sufficient quality: 

1. If the ​Current Error​  indicator is red, then the resulting position does have an 
error exceeding the value set in ​Items→Filter Settings, Maximum Error​. 
This can be the result of poor quality ranging data due to acoustic conditions 
(such as noise causing many outliers – raise the detection threshold). It will 
also happen if a baseline station position is significantly incorrect, i.e by a few 
meters or more. 

2. Well working navigation is indicated by current errors of <0.5m. 0.5m-1m is 
reasonable, above 1m is poor and above 3m should almost always be 
ignored. 

3. It is also possible that a range is outside the boundaries specified by 
Minimum Range​ and ​Maximum Range​. Verify these settings. 

10. Procedure for Operating with Charts and Data 
Post-Processsing 
To establish the original dive site information, including chart and baseline survey data 

1. Operate Southstar in UTM coordinates. Following a baseline survey in Southstar, transfer 
the UTM coordinates of the baseline stations into DiveBase (see section #4). 

2. Use the ​Chart Registration​  utility to register your original map or chart image for the site. 
Chart Registration accepts .BMP files. 

3. Add the registered chart to DiveBase by selecting ​File→Load Map File. 
4. Save your site plan, including the baseline station locations and the background chart: 

File→Save Current Record​ . Give the file the name of your dive site. This generates a 
.SHR index text file that contains references to the map image and its registration 
information, the baseline survey data and other items. 

Just Prior to a dive 



The last map and baseline station information appears when you launch DiveBase. DiveBase gets 
this information from the mission.shr file, which it automatically generates. You can also choose any 
previous .shr file for use on the next dive by selecting ​File→Load Record​ . This process loads chart, 
baseline survey, waypoint and annotation information. It ​does not​ re-load the actual track data that 
might already be associated with the .shr file of a particular dive. 

You can now start tracking by selecting ​Action→Start Real-Time Tracking​  (see section #6). 

ARCGIS Processing of the Data Following a Dive 

Following a dive, you may want to export the track file to ARCGIS in order to establish a coverage 
map. You can also get bathymetry by associating depth with colors, for periods where SCINI was 
cruising the sea floor. All this data can now be combined into an updated background chart, 
containing coverage and bathymetry, for use on the next dive. Follow this procedure. 

1. Outlier removal and filtering: Load and replay the record of the last dive by selecting 
Action→Replay Survey. Take a first look at it, by fast-forwarding through the record. It will 
show up once fast-forward is completed, or when you switch to play mode. Apply any 
smoothing and filtering as desired by selecting Item→Filter Settings and then replaying 
the record again. Note that the original tracking data, which is in a .rec file will never be 
modified by filtering. So, you can adjust filters as you like and see the results without 
compromising the original track data. In fact, the .rec file is never modified by DiveBase 
following its original recording. 

2. Track data export to a text file: 
1. Establish a link to HyperTerm via a virtual COM port pair. In DiveBase, select 

Options→Serial Output COM​  Port to select one port of the pair. Select the 
DSS (XYD) data output format ​Options→Output Format→DSS (XYD)​ . If 
using real instead of virtual COM ports (such as by piping the data to another 
computer, select a common baud rate for DiveBase and Hyperterm, such as 
115200 baud. ​Options→Serial Output Baud Rate→115200​ . (Virtual ports by 
default don’t use baud rate, so this step is not needed.) 

2. In HyperTerm, select the other port of the pair. Select data logging. 
3. Rewind and then start replaying the record in DiveBase. You will see the track 

data in HyperTerm, expressed as Easting (E or X), Northing (N or Y) and 
Depth, with all units in meters. Replay to the end to obtain all data, or fast 
forward to any point and then replay if you just want a section. 

4. End logging in HyperTerm to save the text record of the track. 
3. Import the track record into ARCGIS, and process as appropriate to establish coverage, 

bathymetry and other information. Note that you can also import the DiveBase annotation 
and waypoint files, which can be found ine the shipfiles/annotations and 
shipfiles/waypoints folders. 

Creating an updated map for the next dive 

1. Create a map in ARCGIS as desired. Save it as a .BMP file. 



2. Register the map for DiveBase, using the ​Chart Registration​  utility. 
3. Load the map in DiveBase using ​File→Load Map File 
4. Save the updates dive information, including the baseline positions previously established 

by selecting ​File→Save Current Record 

DiveBase SeaFloor Display 

 

Figure 3: DiveBase SeaFloor display 

11. Additional DiveBase Functions 



 

Figure 5: Entering Visibility 

Check and Enter Visibility 

To take account of the ​visibility​ in the water at the time of the inspection you must enter it into the 
software. The visibility number determines the width of the trace. For example, for a 1- meter 
visibility the trace will be 2 meters wide (one meter to the left, one meter to the right). The trace is 
used to ‘paint’ the seafloor, i.e. show the ground you have covered. Good visibility (or an acoustic 
(sonar) imaging system) will allow you to ‘paint’ a wider swath. Choose ​Filter Settings​  from the ​Item 
menu and enter the approximate visibility in the appropriate box. 



 

Figure 6: The noise test display 

Perform a Noise Test 

Common sources of noise include running engines and snapping shrimp (or other biological noise). 
A noise test will tell you if this background noise will interfere with system operation. If the noise level 
is too high, look for sources of noise that can be turned off, such as engines. You can also reduce 
sensitivity by raising the signal ​Threshold Level​, with the slider. However, this will reduce range. In 
these cases, baseline station distance may have to be reduced. 

1. Insure that the baseline stations are in the water and select ​Noise Test​  from the ​Action 
menu. 

2. Set the Threshold Level slider to 120 dB (the recommended noise limit) and press the 
Start Test button 

3. Test for 30 seconds to a minute. If the noise crosses the threshold every five seconds or 
more then you should adjust the threshold slider ​upwards​. If there is very little noise you 
can move it downward to increase the range of the system. 

12. Operation 



Overview:​ This section explains how to perform the tracking operations with AquaMap™ 

Survey Tasks 

1. Start tracking 
2. Adjust the display 
3. Record annotations 
4. Retrieve the system 

Start Tracking 

Select ​Action/Start Real-Time​  tracking from the menu bar. The system will now communicate with 
the mobile station and initiate tracking operations. If there is a communication error a message box 
will appear. 

System Status Indicators 

During real-time surveying and replay mode, the System Status Indicators (bottom of the main 
screen) report system status. The System Status Indicator group is made up of a Position Signal 
Indicator and three or four baseline station Range Indicators, one for each station. The baseline 
station Range Indicators have ​two​possible states, red or green. Successful operation is indicated by 
a green circle and reported range (in meters), and an unsuccessful operation is indicated with a red 
circle and zero reported range. Using the Range Indicators it is possible to know if there are any 
problems with the baseline stations themselves. 

The Position Signal Indicator has ​three​ possible states, green, orange and red. Green indicates a 
good calculated position fix, orange indicates a bad calculated position fix and red indicates no 
position fix with possible loss of communications. During replay mode only the green and orange 
signals are reported. See ​Appendix 4: Troubleshooting​ if problems occur. 

Adjust the Display 

Turning on and off graticules, annotations, waypoints 

Each of these layers can be toggled on and off in the ​View​ menu or by using the control bar buttons. 

Panning and zooming 

The vertical toolbar on the left side of the display has buttons for selecting panning and zooming 

tools. The panning tool (or Translate Tool)  can be used to click and drag the active view of the 
seafloor or you can use the arrow keys for panning. 



The zoom tool  allows three types of zooming control. Left click to zoom in, right click to zoom 
out, and click-and-drag a box around any desired area to zoom with precise control. You can also 
use the hot-keys: O for zooming our and I for zooming in. 

 

Figure 7: DiveBase with Chart Overlay 

Other display controls 

The other buttons in the toolbar can be identified by placing the mouse pointer over them, callouts 
will indicate there functions. They are also pictured and labeled with there functions in the Display 
section as well as in ​Appendix 3: Toolbar Buttons. 

Appendix A: Additions to DiveBase SeaFloor 
These are the differences between DiveBase PILOT and DiveBase Seafloor; for the benefit of users 
who already know DiveBase PILOT. 

Seafloor 
Features 

Their Use in Seafloor 

Picture 
Annotation 

This allows you to snap a picture with an on-board camera leaving, on 
screen, an annotation where the picture was captured. This later can be 
used to know exactly where something is in relation to a live map (BMP 
image). 



Chart 
Overlay 

This allows you to overlay a BMP image file. The main goal with this feature 
is that it gives the ability to place a real world map in the background so that 
you will know in relation to the actual place, where your transponder is. 

Geo-Referen
ced 
Operation 

DiveBase Seafloor can operate in the georeferenced UTM coordinate 
system, to provide results that are compatible with industry standard survey 
methods. The UTM coordinate system precisely specifies the location of any 
spot on the surface of the earth. 

GPS 
Integration 
(only used in 
PILOT SBL 
mode) 

By connecting a GPS receiver and a heading sensor to the surface station 
PC, DiveBase can determine the geo-referenced (UTM) position of your 
target. This capability is only used in short baseline (PILOT) mode. See the 
PILOT manual for details. You are now capable of using GPS to coordinate 
the location of your stations during the chart overlay and the chart/map 
registration. During Chart Registration you take two reference points from a 
“real world” map. 

Position Data 
Export 

This allows you to export the data to another charting system such as Hypak 
or another computer using a dedicated serial (com) port. 

Multi-Target 
Tracking 

With the provided DiveBase Level 2 software (FREE OF CHARGE) you are 
also capable of tracking up to 10 target at the same time. Therefore you can, 
generally, get a job completed quicker and cover more area while doing so. 
Refer to the DiveBase Level 2 manual for details. 

Picture Annotation 

To enter an annotation into the survey record choose Add Annotation from the Item menu, or hit the 
space bar, and fill in the appropriate information when the Annotation Window pops up. For quick 
annotations use the “spacebar”. Another method of entering an annotation is to right click, with the 
mouse, on the image where you would like to place the annotation and enter your text. 

DiveBase automatically saves annotations in a text file with the extension “txt”. This will create an 
annotation file with the same name as the “.shr” file but with ANN added to the name. Example: 
spruance.shr will have a spruanceANN.txt for annotations. 

Chart Overlay and Chart Registration 

DiveBase Seafloor lets you navigate or track a target against the background of a chart. This could 
be a nautical chart, but also a sidescan sonar plot or perhaps an engineering map showing pipelines 
owned by an oil company. In either case, you start with a .BMP image. The chart registration 



process defines the scale of the image, as well as its location on the surface of the earth as 
expressed in UTM coordinates (see below). 

These are two different subjects that relate to each other. Chart Overlay is just having the function to 
have a mapped area in DiveBase SeaFloor. Chart Registration is software that comes with 
DiveBase SeaFloor allowing you to register the chart (map image) to later use in SeaFloor. 

Here are the steps to follow when using the Chart Registration software. First pull up and run the 
software, which you can find in the same location as DiveBase SeaFloor. ​Step 1:​ Select ​File— Start 
Single Image Wizard​  and a window will pop up walking you through the process of registering an 
image (​Step 2 & 3​). A key note that you will want to remember while using this wizard is that it uses 
UTM coordinates, not latitude/longitude. The Universal Transversal Mercator (UTM) system divides 
the world into UTM grid squares and then specifies the location of any point within that grid as an 
offset in meters north (northing) and east (easting) of the southwest corner of the grid square. UTM 
is commonly used by surveyors, and virtually all GPS receivers can be configured to operate in 
UTM. Latitudes and longitudes can be converted to UTM using free web calculators, if UTM 
coordinates are not directly available. 

To register an image for use as a chart, you will be asked for two points to reference. So you will 
need the coordinates of two separate points. The better precision that you can achieve with these 
points, the better the overall accuracy will be. For example, if you use a hand-held GPS device to 
find the location of the two reference points, but the GPS has an error of 10 Meters then your overall 
error will be worse. You do not want your reference points to be on the same x or y axis. 

 



 

In these Screen dumps it shows each step except the ​File​  command. In steps 4-7 the corresponding 
screens have been combined. In ​Step 4 and 5​ each has it’s own “Point Selection” screen and once 
you select for Point 1 it will flow into a second screen for Point 2. As well, in ​Step 6 and 7​ after you 
hit “Save Registration” it will pop up with the “Chart Registration yes/no box” before you can 
proceed. Once clicked “No” Chart Registration will be dismissed automatically. 

Then you go into DiveBase SeaFloor and select ​File—Load Map File​ , point yourself to the correct 
folder and load the map file you have just created. After the “map” file has been selected it will show 
up as a Chart Overlay. 

Rotating an image for north alignment prior to registration 

There are a few other key notes to take into factor when registering an image. If it is north and south 
aligned then you will register it as such, but if it is not you have a few options. On of your options is 
to first rotate the picture using a photo editing software, or you can just reference any point north and 
any point east. If you chose the second of the two your task can be made out much easier. For 
example, if you were working on a dock in a harbor you can make one end “north” and another 
“east” so that when the image is overlaid in SeaFloor the dock forms a right angle. By doing so, this 
gives the user a simple way of explaining to someone in the water where he is or needs to be. 

GPS Integration 

In DiveBase SeaFloor we use the GPS integration and a heading sensor to get geo coordinates 
rather then just baseline relative positions. That just means that you have the ability to reference 
your trace to “Real World” coordinates rather then just your baseline survey; therefore, SeaFloor can 
be used in any application that the goal is to reference an area to an actual map of the area itself. By 
defining the area with the Chart Registration you can further understand the overall value of GPS 



Integration because you can see its effects. Remove the map and your reference is only to the 
baseline survey, but add the map and your reference changes to a “Real World” survey. 

Position Data Export 

You have the utility available to export the position data into another charting software. There are 
four different methods available, but the most common one is serial output. This is by far the most 
commonly used, and is the standard method for connecting to another piece of software, such as 
Hypack or Winfrog. When doing so you must select a com port and baud rate from the Options 
Menu​  on the main menu bar. The output format used depends upon what you are doing with it. The 
other thing you have to do is select an output format, we currently support 6 formats. 

Appendix B: Hot Keys (Keyboard Shortcuts) 

Menu Command Hot 
Key(s) 

Function (if it’s not self-explanatory) 

   

File 

Load Record File Ctrl+L Loads a record 

Load Annotations Ctrl+A Loads an annotation file 

Load Waypoints Ctrl+W Loads a way point file 

Save Screen Image  Saves currently selected screen image 

Save Annotations  Saves the current annotation file 

Save Waypoints  Saves the current way point file 

Clear Data / Screen Ctrl+C Clear all stored data from screen 

Close Ctrl+Q Closes Application 



   

Action 

Start Real-Time Tracking T Starts tracking of the mobile station, a new 
record. 

Register And Calibrate Baseline 
Stations Dialog 

C Launches baseline registration and 
calibration dialog 

End Real-Time Tracking E Ends tracking of the mobile station, closes 
record 

Replay A Record R  

Generate Survey Report Image Ctrl+S Saves full DiveBase image currently 
selected loaded 

Noise Test N Launch Noise Test Dialog 

   

View 

Graticule G Toggles graticules (grid) on and off 

Annotations A Toggles Annotations on and off 

Status Info  Toggles Status Info on and off 

Waypoints W Toggles Waypoints on and off 

Replay Control  Displays Replay Control Bar 

   



Item 

Graticule Settings Ctrl+G Allows changing of graticule (grid) settings 

Filter Settings Ctrl+F Allows adjustment of ​Visibility​ and other 
settings 

Add Annotation   

Remove Annotation Delete 
Key 

If An Annotation is selected Delete Key 
with remove it. 

Remove All Annotations   

Add Way Point   

Remove Way Point Delete 
Key 

If A Waypoint is selected Delete Key with 
remove it. 

Remove All Way Points   

 

Keystrokes (Listed by Functional 
Group) 

Function 

  

Deployment 

“T” START REALTIME TRACKING 

“C” Launch Baseline Register/Calibration Dialog 

CTRL+F Launch Filter Dialog (where you enter Visibility) 



“N” Launch Noise Test Dialog (only active during realtime 
tracking) 

  

Up Arrow Pan Up 

Down Arrow Pan Down 

Right Arrow Pan right 

Left arrow Pan left 

  

“I” ZOOM IN 

“O” ZOOM OUT 

  

SPACE BAR Add annotation at mobile station location, allows free 
text entering 

F5 Add Quick Annotation (“1”) 

F6 Add Quick Annotation (“2”) 

F7 Add Quick Annotation (“3”) 

F8 Add Quick Annotation (“4”) 

DELETE KEY DELETE Selected Annotation or WayPoint 

“E” END TRACKING 



  

Reporting 

“R” Replay Record 

CTRL+R Generate full report image (saves all items displayed) 

Ctrl+C CLEAR SCREEN 

  

CTRL+A LOAD ANNOTATIONS from file 

CTRL+W LOAD WAYPOINTS from file 

CTRL+L LOAD a RECORD 

  

Others 

CTRL+ATL+Q CLOSE/Quit APPLICATION 

CTRL+G Launch GRATICULE SETTINGS dialog 

“G” VIEW/Hide GRATICULE 

“A” VIEW/Hide ANNOTATIONS 

“W” VIEW/Hide WAYPOINTS 

Appendix C: Toolbar Buttons 



 

Pointer: Allows selection of annotations and waypoints. 

 

Translation/Panning Tool: Allows fine control over positioning of ship plan in display. 

Click and drag to move image. 

 

Zoom Tool: Allows fine control over zooming, click and drag a box to zoom to that box. 

Right click = zoom in, left click = zoom out. 

 

Shows annotations. 

 

Shows Waypoints 

 

Shows Graticule layer 



 

Inserts Annotation 

 

Inserts Waypoint 

 

Graticule Setting Adjustment: Calls up Graticule Setting Dialog window for adjusting the values of the graticule. 

Appendix D: Troubleshooting 

Noise Problems 

Acoustic or electric noise in the tracking environment will interfere with the signals used by the 
system. There are many sources of noise, including biological (snapping shrimp, etc…), ship 
engines, ROV motors, diver’s regulators, AC power lines, low quality inverters, etc… The best way 
to locate controllable noise is to use the noise test feature in the tracking software to monitor noise 
levels as you turn on and off the possible sources of noise. 

ROV noise 

Problem Reason/Solution 

Acoustic noise Move transducer away from thrusters or hydraulics 

Electrical noise 
(May be radio 
interference through 
the air/water or 
electrical 
interference through 

Test for power line noise by removing both the ROV transponder and 
the PC from AC power. Test for radio interference by shutting off all 

ROV systems. Use battery power, a good generator or a true sine 
wave inverter if power line noise is a problem. Move the ROV 



noise on power 
supply lines) 

transponder away from the ROV to locate radio interference, then 
mount in a location where radio interference is minimized. 

System Status Indicators 

Problem Reason/Solution 

Baseline Range Indicator 

Constantly 
Displays Red 
Circle 

• Possible loss of power to baseline station. Check power switch on baseline 
station. 

• During side surveys the hull may block the opposite side baseline stations. 
This will cause them to report red, but the position signal should still report 
good positions. 

• During bottom surveys indicator may change to red if the mobile station 
raises above the keel line creating another block in the line-of-site. Lower 
your depth so that all four baseline stations are in view of the mobile station. 

Position Indicator 

Constantly 
Large Errors 

• A persistently large error indicates that the baseline survey is incorrect. 

• If the number turns red, the system is not showing positions because the 
error exceeds the ‘maximum error’ defined in the filter settings. 

Constantly 
Displays Red 
(Real-Time 
Only) 

• Communications problem. Cable has been disconnected on mobile station. 
Check cable connection to mobile station. 

• Power loss. Mobile station has lost power. Check power connection 
(external power) or battery charge. 

• Transducer is out of range or in a shadowed area. 

• Transponder or Transducer has a dead battery. 



 

 


